ERP GAtec – Tipo de contato do Legado – Permissão de usuário não é exibida
Incidente
No módulo Contratos do Legado, ao tentar acessar a opção de permissão de usuário no tipo de contato, a opção não é exibida na tela, impedindo a conclusão do cadastro.
Causa
Este incidente ocorre, pois o tipo de contato não está corretamente parametrizado no sistema.
A opção de permissão de usuário somente é exibida quando o tipo de contrato correspondente está previamente configurado e vinculado.
Solução
Para que a opção de permissão de usuário seja exibida corretamente, realize os passos a seguir:
Acesse o módulo de Contratos;
Selecione a opção Tipo de Contrato;
Clique na grade inferior e selecione o tipo de contrato desejado para vinculação;
Salve as alterações e retorne à tela para validar a exibição da opção de permissão de usuário.
Observação: A parametrização correta do tipo de contrato é obrigatória para habilitar a visualização da permissão de usuário no tipo de contato.