WMS SILT – Cadastro – Após alteração no código produto não replicou alteração para todas as telas
Incidente
No módulo Cadastro, ao alterar o código de produto, a alteração não é replicada para todas as telas do sistema.
Causa
Este incidente ocorre, pois quando um produto é vinculado ao Depositante, nas informações associadas, o sistema preenche automaticamente a informação Código do produto com base em seu cadastro, porém um código de produto pode ser vinculado a mais de um depositante, por esse motivo é necessário alterar nas informações associadas do produto/depositante.
Solução
Para alterar o código do produto nas informações do depositante, realize os passos a seguir:
1. Acesse no menu navegação Cadastro / Produto / Produto;
2. Busque o código de produto desejado;
3. Clique no botão Depositante;
4. Selecione o depositante desejado;
5. Clique no botão Informações Associadas;
6. Acesse o submenu Informações do Produto;
7. Altere o código do produto;
8. Clique no botão Salvar: