WMS SILT – Produto – O registro selecionado não pode ser excluído, pois possui registros filhos
Incidente
No cadastro de produtos, ao tentar realizar a exclusão do código de barras é apresentando mensagem: O registro selecionado não pode ser excluído, pois possui registros filhos.
Causa
Este incidente ocorre, pois já existir no estoque a barra que estão tentando realizar a exclusão.
Solução
Para resolver o problema de duplicidade de código de barras, realize os passos a seguir:
1. Acesse o Menu / Cadastro / Produto/ Produto;
2. Selecione o produto ou item;
3. Clique no botão Embalagem:
4. Para maiores informações sobre a alteração do código de barras, verifique o artigo: WMS SILT – Produto – Como alterar um código de barras de um produto