WMS SILT – Exportação – Arquivo XTRK sem dados
Incidente
No processo de exportação de um arquivo de embarque XTRK, o arquivo gerado não possui dados.
Causa
Este incidente ocorre, pois o correto vínculo entre Transportadora e Depositante não está completo ou a nota fiscal utilizada na coleta, não possuí o correto vínculo com o Serviço da Transportadora.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse o menu Navegação / Cadastro / Depositante;
2. Selecione o respectivo depositante e clique no botão Transp. e Rastreamento:
3. Marque a transportadora que deverá ser vinculada à esse depositante e depois clique no botão Serviços da Transportadora:
4. Clique no botão Cadastrar para criar um novo serviço desse transportadora, preencha todos os campos obrigatórios e clique no botão Salvar para finalizar o cadastro:
5. Acesse o menu Navegação / Nota Fiscal / Controle Nota Fiscal;
6. Procure pela nota fiscal desejada e clique no botão Visualizar;
7. Acesse o submenu Transporte e valide se o campo Serviço de Transportadora está com o correto serviço vinculado:
8. Após todos os passos acima realizados, crie uma nova coleta para que o novo arquivo XTRK seja corretamente gerado.