HCM – Currículo Web – Acesso negado. Não existe conexão ativa com a central de aplicações Senior. Sua conexão pode ter sido cancelada por estar muito tempo sem enviar solicitações
Incidente
Na aplicação Novo Currículo Web do módulo Recrutamento e Seleção, ao tentar anexar o currículo, é apresentada a mensagem: Acesso negado. Não existe conexão ativa com a central de aplicações Senior. Sua conexão pode ter sido cancelada por estar muito tempo sem enviar solicitações.
Causa
Este incidente ocorre, pois a aplicação do Novo Currículo Web ficou ociosa por algum tempo, onde não enviou solicitações ao servidor e com isso a conexão foi cancelada gerando a mensagem em tela ou devido a algum erro nas configurações da aplicação novocurriculoweb.
Solução
Para verificar as configurações do SeniorConfigCenter, realize os passos a seguir:
1. Acesse o SeniorConfigCenter localizado na pasta de instalação da G5, clique em MIddleware / Web 5.0 / Aplicativos;
2. Localize o aplicativo novocurriculoweb e clique sobre o registro;
3. Verifique se a URL de acesso ao conector está configurada seguindo o padrão http ou https (caso possua certificado): http://nomeDoServidor:portaGlassFish/nomeDoMóduloWeb
4. Verifique se foi definido um usuário que contenha permissão para apenas o módulo Recrutamento e Seleção, pois o usuário não pode ter acesso completo.
5. Solicite para o candidato efetuar o processo novamente.
Clique aqui para mais informações referente as configurações dos aplicativos.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.