WMS SILT – Integração– Não foi encontrado código interno: XX
Incidente
No módulo Integração ao importar o pedido é apresentado a mensagem: Não foi encontrado código interno: XX
Causa
Este incidente ocorre, pois o produto utiliza código do produto por emitente e o parâmetro na integração não está ativo.
Solução
Para que seja possível a importação, realize os passos a seguir:
1. Acesse no menu navegação Cadastro / Depositante;
2. Busque pelo depositante desejado;
3. Clique no botão Alterar;
4. Acesse o submenu Integração;
5. Marque o parâmetro 'Importar Itens de NF de Entrada utilizando Código do Produto do Emitente'
6. Clique no botão salvar: