HCM - Currículo Web - Página inicial em branco
Incidente
Na aplicação Currículo Web do módulo Recrutamento e Seleção ao tentar acessar a página inicial que exibe as informações para acessar o currículo é exibida tela em branco:
Causa
Identificado através do depurador do navegador de internet que o retorno que o browser recebeu da aplicação foi a mensagem abaixo:
Através desta mensagem foi identificado que este incidente ocorreu pois o serviço Senior - Serviço de informações da instalação (ID da instalação: XXXXX) não estava inicializado.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse os Serviços do Windows;
2. Localize o serviço Senior - Serviço de informações da instalação (ID da instalação: XXXXX);
3. Inicie o serviço;
4. Aguarde uns minutos e acesse novamente a página de currículos web.