ERP – Notas de Entrada – Notas não são listadas na tela de Consulta de Notas de Entrada
Incidente
No módulo Suprimentos, ao gerar a consulta de notas de entrada, não são listadas todas as notas de entrada na tela de consulta, mesmo sem utilizar filtros.
Causa
Este incidente ocorre, pois há transação bloqueada para determinado usuário, dessa forma as notas referente esta transação não são listadas na tela de Consulta de Nota de Entrada.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse o Gestão Empresarial | ERP;
2. Entre na tela F000PGS - Cadastros / Identificadores e parâmetros / Parâmetros Globais (Manutenção dos parâmetros globais do Sistema);
3. Altere o Parâmetro Global PerDocBlo;
3.1. Libere a opção Permite que nas telas de consulta dos dados gerais das NF de entrada [F441CNE] e itens das NF de entrada [F441CIE], o sistema faça a exibição de documentos mesmo que as transações envolvidas estejam bloqueadas para o usuário logado:
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.