WMS SILT – Cadastro – Não está sendo possível alterar a entidade proprietária
Incidente
No módulo Cadastro, não esta sendo possível alterar o CNPJ da entidade proprietária padrão vindo da instalação do sistema.
Causa
Este incidente ocorre, pois para que sejam realizadas trocas de CNPJ ou alterações no cadastro de Armazéns/Entidade proprietárias, é premissa do sistema que hajam duas entidades/armazéns:
Solução
Para que seja possível alterar o CNPJ do armazém Proprietário, realize os passos a seguir:
1. Acesse o Menu / Cadastro / Armazém/ Armazém;
2. Selecione o Armazém a ser alterado;
3. Clique no botão Alterar;
4. Clique sobre o Campo Entidade;
5. Selecione uma Entidade diferente e clique no botão Selecionar;
6. Clique no Botão Salvar: