TECNOLOGIA - Login - Credenciais inválidas/desabilitadas/expiradas
Incidente
Ao utilizar algum recurso do sistema (abertura do sistema, execução de WebServices, execução de processos agendados) é exibida a mensagem Credenciais inválidas/desabilitadas/expiradas.
Causa
Essa situação ocorre devido as credenciais informadas para acesso ao recurso estarem inválidas, desabilitadas ou expiradas.
Solução
Para solucionar essa situação, efetuei os seguintes passos:
1. Verifique as credenciais corretas de acesso ao recurso que você deseja utilizar. Se necessário, verifique o ajuste das credenciais através do SGU;
2. Efetue o acesso ao recurso com as credenciais corretas;
2.1. Em caso de uma chamada de WebServices, verifique para que a requisição seja enviadas com as credenciais corretas. Para maiores informações sobre autenticação de WebServices verifique o artigo TECNOLOGIA - WebServices - Como efetuar a autenticação na execução de um WebService a partir de um sistema de terceiros.
2.2. Em caso da execução de um processo agendado, verifique a correta parametrização das credenciais na tela do sistema onde o cadastro do processo é realizado. Por exemplo, no Gestão Empresarial | ERP esse cadastro é realizado na tela F000AGE - Recursos / Processos Automáticos / Cadastro.