Como podemos te ajudar?

Incidente
Ao tentar excluir uma Solicitação de Compra, é apresentada a mensagem: Não foi possível excluir registro: Usuário sem permissão para excluir esta Solicitação de Compra.
Causa
Essa mensagem ocorre porque o sistema tem algumas condições para que a Solicitação de Compras sejam excluídas.
Solução
Abaixo segue a explicação do conceito sobre a possibilidade de exclusão de uma Solicitação de Compras:
1. Caso não haja aprovação multinível, o sistema vai permitir a exclusão da Solicitação de Compras quando:
1.1. O usuário gerador da Solicitação de Compras solicitar a exclusão;
1.2. O superior imediato do usuário gerador da Solicitação de Compras (configurado na tela F099UCA - Cadastros / Usuários / Cadastro (Cadastro de Usuários) no campo 'Superior Imediato'), solicitar a exclusão;
2. Caso haja aprovação multinível, o sistema vai permitir a exclusão da Solicitação de Compras quando:
2.1. O usuário gerador da Solicitação de Compras solicitar a exclusão;
2.2. O superior imediato do usuário gerador da Solicitação de Compras (configurado na tela F099UCA - Cadastros / Usuários / Cadastro (Cadastro de Usuários) no campo 'Superior Imediato'), solicitar a exclusão;
2.3. Um dos usuários presentes dentro da lista de usuários listados no nível de aprovação solicitar a exclusão.
Observação
Importante
Se qualquer outro usuário que não se encaixe nas condições acima listadas tentar excluir uma Solicitação de Compras que não foi gerada por ele, será apresentado a mensagem: Não foi possível excluir registro: Usuário sem permissão para excluir esta Solicitação de Compra;