ERP Senior X - Contratos - Não existe nenhum reajuste possível para o período informado
Incidente
No módulo de Contratos do ERP Senior X, ao tentar reajustar o contrato, é apresentada a mensagem: Não existe nenhum reajuste possível para o período informado.
Causa
Esta mensagem é apresentada, pois o índice de reajuste informado no item do contrato é diferente do índice informado no momento de fazer o reajuste.
Solução
Para que a mensagem não seja apresentada, realize os passos a seguir:
1. Selecione o contrato desejado e clique em Ações / Reajustar;
2. No campo Índice de reajuste, informe o mesmo índice que foi informado no item de serviço do contrato:

3. Siga no processo de reajuste do contrato.
Observação
Caso o índice dentro do item do contrato esteja incorreto, então reabilite o contrato e ajuste esse índice.
Para mais detalhes, clique aqui e acesse a documentação.