ERP GAtec – Operadores do Legado – Motivo de parada não aparece na pesquisa
Incidente
No Legado, ao tentar realizar uma pesquisa na tela de cadastro de motivo de parada, os registros existentes não são exibidos no grid, mesmo estando previamente cadastrados.
Causa
Este incidente ocorre, pois nenhuma coluna está configurada como visível no grid da tela. Sem colunas selecionadas, os dados não são exibidos, mesmo que estejam corretamente cadastrados no sistema.
Solução
Para que os motivos de parada apareçam corretamente na pesquisa, realize os passos a seguir:
1. Clique no ícone de configuração de colunas (representado por uma chave inglesa);

2. Na tela de configuração, selecione as colunas que deseja exibir no grid;
3. Clique na parte inferior da tela, em Colunas Visíveis;
4. As colunas selecionadas ficarão com o cabeçalho em cinza, indicando que estão visíveis;
5. Retorne à tela de pesquisa e realize a consulta novamente e os cadastros serão exibidos corretamente.
Observação: Essa configuração é individual por usuário e pode ser ajustada conforme a necessidade de visualização.