ERP – Integração Cotei – Não é possível logar automaticamente. Email xxxxx@xxxxxx.com.br não cadastrado no COTEI como comprador.
Incidente
No módulo de Suprimentos, ao tentar acessar o portal Cotei no Gestão Empresarial | ERP, é apresentada a mensagem:
Não é possível logar automaticamente. Email xxxxx@xxxxxx.com.br não cadastrado no COTEI como comprador.
Causa
Esta mensagem é apresentada, pois o usuário não possui um e-mail cadastrado no campo e-mail, nas telas F099UCE/F099UCA.
Solução
Para que a mensagem não seja apresentada, realize os passos a seguir:
1. Acesse a tela F099UCA - Cadastros / Usuários / Cadastro (Cadastro de Usuários) ou a tela F099UCE - Cadastros / Usuários / Configurações de e-mail (Configurações de E-Mail);
2. Informe o e-mail do usuário no campo E-Mail:

3. Utilize esse mesmo usuário para realizar um processo de cotação via F410PCT_SCCP - Suprimentos / Gestão de Compras / Cotação de Preço / Processo de Cotação / Cadastro (Processo de Cotação), para que seja iniciado a integração do usuário para o COTEI.
Observação
Somente ao cadastrar o e-mail para o usuário em uma das telas descritas e utilizar esse usuário para realizar a integração para o COTEI, é que será liberado o acesso ao Portal Cotei no Gestão Empresarial | ERP.
Para mais informações sobre a integração com o COTEI, verifique o artigo: ERP - Integração Cotei - Onde é possível encontrar informações diversas sobre processo de integração do Gestão Empresarial | ERP com Cotei (índice)