ERP MEGA - Aponta - Algo deu errado! Houve problemas ao acessar esse conteúdo. Entre em contato com o Suporte Mega
Incidente
No módulo Fábrica ao Vivo, ao clicar no Aponta, é apresentada a mensagem: Algo deu errado! Houve problemas ao acessar esse conteúdo. Entre em contato com o Suporte Mega.
Causa
Esta mensagem é apresentada, pois o arquivo hosts do Windows contém uma entrada que redireciona o domínio registro.mega.com.br para um IP incorreto, impedindo a resolução correta via DNS.
Solução
Para que a mensagem não seja apresentada ao tentar acessar o Aponta, realize os passos a seguir:
1. No teclado, pressione as teclas Windows + R para abrir a janela Executar;
2. Na janela Executar, digite notepad e pressione Ctrl + Shift + Enter para abrir o Bloco de Notas como administrador;
3. No Bloco de Notas, clique em Arquivo > Abrir;
4. No Explorer, navegue até o caminho C:\Windows\System32\drivers\etc\;
5. No campo Tipo, altere o tipo de arquivo para Todos os arquivos (.);
6. Selecione o arquivo hosts e clique em Abrir;
7. No arquivo, localize a linha com o IP definido para o domínio registro.mega.com.br, exemplo: XXX.XX.XXX.XX registro.mega.com.br;
8. Substitua essa linha por: 152.67.48.48 registro.mega.com.br ou apague a linha, caso deseje que o sistema utilize a resolução DNS padrão;
9. No teclado, pressione Ctrl + S para salvar o arquivo;
10. Feche o Bloco de Notas;
11. Acesse novamente o Aponta e valide se o incidente deixou de ocorrer.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.