TMS – Cadastro de Ordem de Compras – Nenhuma Ordem de Compra aparece na rotina Cadastro de Ordem de Compras
Incidente
Ao clicar em filtrar na rotina Cadastro de Ordem de Compras, o sistema não apresenta nenhuma informação:
Causa
Este incidente ocorre devido as configurações de Permissão de cadastro dos tipos de Ordens de Compra no perfil de usuário.
Solução
Para habilitar a visualização das ordens de compra, realize os passos a seguir:
1. Acesse CFG / Cadastros / Usuários / Perfil de Usuário:
2. Filtre o perfil que será configurado;
2.1. Acesse a aba Dados;
2.2. Em Grupo de Configurações, selecione 'Compras';
2.3. No campo Permite Cadastrar os Seguintes Tipos de Ordens de Compra, selecione a permissão de cada tipo de ordem de compra:
3. Ao finalizar a configuração, clique em Salvar Operação.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.