SILT WMS – Integração – Erro na integração Senior X e WMS apresentando a mensagem: Processo de Cadastro de produto foi agendado porém o WMS não está respondendo (JOBS podem estar paradas)
Incidente
Na Plataforma Senior X ao enviar integração para o WMS é apresentada a mensagem: Processo de Cadastro de produto foi agendado, porém o WMS não está respondendo (JOBS podem estar paradas), uma nova consulta será efetuada conforme agendamento de reprocessamento da consulta protocolo. Retorno WMS:
Causa
Este incidente ocorre, pois as JOBS de integração do WMS estão paradas
Solução
Para que seja possível realizar as integrações entre em contato com a equipe do cloud e solicite o reinicio do tomcat