WMS WIS - Balanças - O usuario ao consultar a balança na aplicação a mesma esta retornando Offline
Incidente
No módulo Cadastro de Balanças, o usuário ao tentar acessar a balança da aplicação ela aparece como "Offline".
Causa
O motivo de estar Offline, é que a balança não se conecta na aplicação.
Solução
Para testar o TELNET, realize os passos a seguir:
1. Abra o prompt de comando e digitar o TELNET IP da máquina do WisStandard e porta;
Exemplo: telnet 192.168.168.11 99999
Com isso ele deverá ter o retorno de sucesso;
2. Caso obtenha algum erro referente ao TELNET , se sendo a maquina de origem Windows o mesmo deverá ser habilitado através do processo;
Por padrão o comando Telnet não é habilitado no Windows. Para habilitar basta ir no Executar (Windows + R) e colocar o seguinte comando: optionalfeatures e clicar em OK;
Será apresentada a tela para ativar ou desativar recursos do Windows, marque a opção 'Telnet Client' para utilizar o comando telnet e clique em OK;
3. Acesse o menu Administrativo / Entradas / Cadastro de Balança;
4. Selecione a balança para verificar se está Online;
5. Clique no botão Testar Balança:
6. Clique no botão Status;
7. Veja, que agora a balança está Online:
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.