WMS SILT - Movimentação - Não permite cadastrar um ajuste de movimentação
Incidente
No módulo movimentação, ao tentar cadastrar um ajuste de movimentação a mensagem é apresentada 'Não existe contrato vigente para o depositante idDepositante: (XX) no armazem idArmazem:(X).'
No módulo movimentação, ao tentar cadastrar um ajuste de movimentação a mensagem é apresentada 'Não existe contrato vigente para o depositante idDepositante: (XX) no armazem idArmazem:(X).'
Causa
Este incidente ocorre pois o parâmetro 'Permitir Operação de Depositante Somente Com Contrato Ativo' esta ativo no depositante e o mesmo não possui contrato cadastrado.
Solução
Para conseguir realizar o ajuste de movimentação, realize os passos a seguir:
1. Acesse no menu navegação Gestão de contrato \ Gerenciador de Contrato;
2. Clique no botão cadastrar;
3. Preencha os dados obrigatórios;
4. Clique no botão salvar;
5. Selecione o contrato cadastrado;
6. Clique no botão depositante;
7. Vincule o depositante desejado.