ERP Senior X – Pedido de Venda – Cancelar pedido com situação NF em composição
Incidente
No módulo Gestão de Vendas, não consigo cancelar ou excluir o pedido de venda que está com a situação NF em composição.
Causa
Este incidente ocorre, pois o pedido já virou uma nota ou ao gerar a nota ocorreu alguma falha, portando neste caso existem três alternativas para pode cancelar o pedido:
Excluir o atendimento com falha se a nota não foi gerada;
Excluir a nota se ela for a última nota gerada;
Inutilizar a nota.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse o menu Mercado / Gestão de Vendas / Atendimentos de pedido;
1.1. Informe o Número do pedido;
1.2. Clique no botão Filtrar;
1.3. Clique no botão Ações e se a opção Ver nota fiscal estiver desabilitada significa que a nota não foi gerada e o atendimento poderá ser excluído, neste caso siga para o passo 1.4 e se a nota tiver sido gerada siga para o passo 3:
1.4. Clique no botão Ações / Excluir:
2. Acesse o menu Mercado / Gestão de Vendas / Vendas;
2.1. Informe o Número do pedido que deseja excluir;
2.2. Clique no botão filtrar;
2.3. Selecione o pedido;
2.4. Clique no botão Ações / Cancelar:
3. Acesse o menu Mercado / Gestão de Faturamento / Notas Fiscais de Saída;
3.1. Informe o Número do pedido;
3.2. Clique no botão Filtrar;
3.3. Verifique se essa é a última nota da série, se for ela poderá ser excluída e posteriormente deverá ser efetuado o passo 2 deste artigo para cancelar o pedido de venda. Se a nota não for a última da série a nota deverá ser inutilizada, escolhendo a opção cancelar os itens do pedido para que o pedido seja cancelado automaticamente:
Observação
Para maiores detalhes sobre a inutilização de notas, acesse o artigo: ERP Senior X – NF-e – Como inutilizar notas fiscais.