ERP UAU – Meios de Pagamentos com Cartão – Baixa de retorno de cartão de crédito
Incidente
No módulo Vendas, ao processar os arquivos de retorno, não está sendo realizado a conciliação dos recebimentos com cartão de crédito.
Causa
Este incidente ocorre, pois os arquivos de retorno estão sendo processados fora de ordem.
Solução
Para que este incidente não ocorra, realize os passos a seguir:
1. Certifique-se de que todos os estabelecimentos e maquininhas estejam cadastrados corretamente no sistema, com os códigos fornecidos pela adquirente. Para maiores informações sobre como configurar forma de pagamento no cartão de crédito, verifique o artigo: https://suporte.senior.com.br/hc/pt-br/articles/27777355538324-Globaltec-UAU-Meios-de-Pagamento-com-Cart%C3%A3o-Como-configurar-forma-de-pagamento-no-cart%C3%A3o-de-cr%C3%A9dito
2. Verifique se todos os recebimentos realizados manualmente possuem as informações corretas do terminal, NSU e código de autorização;
3. Certifique-se de que os arquivos enviados pela REDE (extrato e crédito, e também de débito, se aplicável) estejam com a nomenclatura padrão (redecard_credito, redecard_debito, redecard_vendas);
Observação: Primeiro será processado o arquivo de credito que é onde será atualizado os dados do recebimento (que estará na tela de controle de depósitos), após será processado o arquivo de extrato que é onde ocorrerá a conciliação das parcelas que tiveram o seus dados atualizados.