ERP Senior X – Gestão dos Papéis – Empresa e/ou Filial não aparece para usuário
Incidente
Em todos os módulos, ao selecionar determinada empresa e/ou filial, a mesma não é exibida para o usuário.
Causa
Este incidente ocorre, quando na gestão dos papéis foi incluído que aquele usuário terá acesso apenas a determinada empresa e filial, desta forma ele não conseguirá mais visualizar as outras empresas e filiais.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse o menu Tecnologia / Administração / Autorização / Gestão dos Papéis;
Observação
Caso não saiba a qual papel o usuário está vinculado, verifique o artigo: ERP Senior X – Gestão dos Usuários – Como identificar os papéis atribuídos a um usuário.
1.1. Clique no botão Editar no papel vinculado ao usuário;
1.2. Acesse a guia Filtros em configurações;
1.3. Informe no campo de pesquisa a palavra empresa;
1.4. Clique no botão Filtrar;
1.5. Abra erpx_fnd / empresa, em domínio / serviço e serão exibidas as empresas e filiais as quais o usuário foi vinculado. Se estiver correto que ele tenha acesso apenas a algumas empresas e filiais siga para o passo 1.6, porém se foi vinculado por engano ou apenas para testes siga para o passo 1.9:
1.6. Clique no botão Novo;
1.7. Informe a Empresa e Filial que deseja que ele tenha acesso;
1.8. Clique no botão Salvar para gravar a alteração e siga para o passo 2;
1.9. Clique no botão Excluir;
1.10. Clique no botão Salvar;
Observação
Se o usuário tiver mais que um papel vinculado a verificação acima deverá ser feita e aplicada em cada um dos papéis em que houver informado alguma empresa e filial. Acesse aqui a documentação da Gestão dos Papéis e consulte a combinação de permissões.
2. Solicite que o usuário saia e acesse novamente o sistema, assim as novas permissões já estarão aplicadas.