ERP Senior X - Notas Fiscais de Entrada - A forma de pagamento não foi encontrada
Incidente
No módulo Gestão de Recebimento do ERP Senior X, ao tentar fechar a nota, é apresentada a mensagem: A forma de pagamento não foi encontrada.
Causa
Esta mensagem é apresentada, pois há alguma inconsistência no cadastro da forma de pagamento, a forma de pagamento está inativa ou as definições do contas a pagar não foram cadastradas na forma de pagamento.
Solução
Para que a mensagem não seja apresentada, realize os passos a seguir:
1. Acesse o menu Cadastros / Mercado e suprimentos / Formas de pagamento;
1.1. Informe a forma de pagamento utilizada na nota;
1.2. Selecione o registro;
1.3. Clique no botão Editar;
1.4. Verifique se a situação está como ativo. Se estiver inativo e o correto era estar ativo, altere e salve o cadastro. Caso tenha utilizado a forma de pagamento errada, terá que reabilitar a nota e ajustar a informação, neste caso siga para o passo 2;
1.5. Verifique se os parâmetros do contas a pagar foram cadastrados, se necessário cadastre:
1.6. Clique no botão Salvar mesmo que não tenha feito nenhuma alteração no cadastro;
2. Acesse o menu Suprimentos / Gestão de Recebimento / Notas fiscais de entrada;
2.1. Informe a Empresa;
2.2. Informe o número da nota;
2.3. Selecione o registro, se desejar reabilitar a nota para trocar a forma de pagamento siga para o passo 2.4, e se desejar apenas reprocessar o evento com falha siga para o passo 2.8;
2.4. Clique no botão Ações/Reabilitar;
2.5. Ajuste a informação na guia Pagamento, clicando no botão Ações / Editar;
2.6. Clique no botão Salvar para gravar a alteração;
2.7. Feche a nota;
2.8. Para reprocessar o evento, clique no botão Editar;
2.9. Acesse a guia Resumo e reprocesse o evento com falha.