TMS - App Checklist - Usuário não vinculado a um funcionário
Incidente
Este incidente ocorre ao realizar a abertura do aplicativo do Checklist com um usuário que não possui vinculo com funcionário.
Causa
Ente incidente ocorre, devido a ausência do padrão nos dados do cadastro de usuários e ausência do vinculo com um cadastro do SeniorX.
Solução
Para essa mensagem é necessário validar os dois seguintes tópicos:
1. Acesse Cadastros / Usuários / Cadastro de Usuários;
1.1. Valide se o campo Login e Apelido são iguais:
2. Clique no botão Gerenciar Usuário SeniorX:
2.1. Valide se o mesmo possui o papel App Checklist.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.