Ronda Senior XT- Concentradora - Usuário/senha inválidos
Incidente
No módulo da Concentradora, o usuário tenta autenticar na CSM Console, e é apresentada a mensagem: Usuário/senha inválido.
Causa
Esta mensagem é apresentada, pois a porta HTTP informada na parte da CSM Center dentro do SeniorConfigCenter estava conflitando com a porta de serviços da Concentradora.
Solução
Para que a mensagem não seja apresentada, realize os passos a seguir:
1. Acesse o SeniorConfigCenter;
2. Localize a seção referente à CSM Center;
3. Altere a porta HTTP informada para a porta padrão ou uma que não cause conflito com outros serviços;
4. Salve as alterações.
Importante: Será necessário reiniciar os serviços da CSM Center e Concentradora após a alteração.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.