WMS WIS – Convocação Ativa – Usuário separando pedido mesmo sem haver Tipo de Pedido Relacionado ao mesmo na Tela Relacionar funcionário / tipo de pedido
Incidente
No módulo Convocação Ativa, o sistema está permitindo o usuário atender as tarefas de separação por Convocação Ativa sem que haja parametrizado para o mesmo qualquer tipo de pedido na Tela Relacionar funcionário / tipo de pedido:
Causa
Este fato ocorre pois, por via de regra de negócio, quando não houver para o usuário vinculado um Tipo de Pedido, indica que não haverá restrição para atendimento, ou seja, o usuário poderá aceitar (atender) tarefas de qualquer tipo de pedido, daí, quando houver vinculado Tipo de Pedido ao usuário, o mesmo ficará restrito para atender somente a pedidos com o tipo de pedido esteja atribuído ao usuário.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.