ERP Senior X – Pedido de Compra – Não foi encontrado depósito válido vinculado ao produto XX - XX
Incidente
No módulo Gestão de Compras do ERP Senior X, ao tentar gerar o pedido de compra via necessidade, é apresentada a mensagem: Não foi encontrado depósito válido vinculado ao produto XX - XX.
Causa
Esta mensagem é apresentada, pois nenhum dos depósitos vinculados ao produto está configurado para ser utilizado para compras.
Solução
Para que a mensagem não seja apresentada ao gerar o pedido de compra via necessidade, realize os passos a seguir:
1. Acesse o menu Cadastros / Produtos e serviços / Relacionamento produto x depósito;
1.1. Informe a Empresa e o Produto;
1.2. Clique no botão Filtrar;
1.3. Verifique os depósitos que estão vinculados ao produto;
2. Acesse o menu Cadastros / Produtos e serviços / Depósitos;
2.1. Ajuste o cadastro de algum dos depósitos que tem vinculo com o produto marcando o checkbox 'Utilizado para compra', essa informação foi verificado no passo 1.3;
Observação
Se desejar poderá fazer um novo vinculo do produto com outro depósito que já esteja configurado para ser utilizado para compras e em seguida ir para o passo 3. Para maiores informações sobre o vinculo do produto com o depósito, verifique o artigo: ERP Senior X – Relacionamento Depósitos – Como vincular produto ao depósito.
2.2. Clique no botão Salvar;
3. Acesse o menu Suprimentos / Gestão de Compras / Necessidades de compra / Processo de atendimento;
3.1. Selecione a necessidade que apresentou o erro;
3.2. Clique no botão Ações / Detalhes;
3.3. Acesse a guia Resumo;
3.4. Clique no botão Ações / Reprocessar e o pedido será gerado: