ERP Senior X – Pedido de Compra – O tipo de frete não foi informado
Incidente
No módulo Gestão de Compras do ERP Senior X, ao tentar fechar o pedido de compra, é apresentada a mensagem: O tipo de frete não foi informado.
Causa
Esta mensagem é apresentada, pois nas definições da pessoa por empresa e filial o campo indicativo se o frete é CIF ou FOB não foi preenchido, desta forma não ocorreu a sugestão dessa informação para o pedido de compra e no pedido de compra na guia informações adicionais o campo Tipo de frete também não foi informado manualmente antes de tentar fechar o pedido.
Solução
Para que a mensagem não seja apresentada ao fechar o pedido de compra, realize os passos a seguir:
1. Acesse o menu Cadastros / Pessoas / Definição por empresa e filial;
1.1. Informe a Pessoa;
1.2. Informe a Empresa;
1.3. informe a Filial;
1.4. Clique no botão Filtrar;
1.5. Clique no Fornecedor nas definições;
1.6. Acesse a guia Suprimentos;
1.7. Informe o Indicativo se o frete é CIF ou FOB, desta forma essa informação será herdada para os pedidos novos;
1.8. Clique no botão Salvar;
2. Acesse o menu Suprimentos / Gestão de Compras / Pedidos de compra;
2.1. Selecione o pedido de compra que apresentou a mensagem;
2.2. Clique no botão Editar;
2.3. Acesse a guia Informações adicionais;
2.4. Informe o Tipo de frete;
2.5. Feche o pedido e a mensagem não será mais apresentada.