ERP Senior X - Notas Fiscais de Entrada - Não foi possível relacionar o item XX a sua nota fiscal referenciada [XX]
Incidente
No módulo Gestão de Recebimento do ERP Senior X, ao processar o recebimento de uma nota de devolução, é apresentada a mensagem: Não foi possível relacionar o item XX a sua nota fiscal referenciada [XX].
Causa
Esta mensagem é apresentada, quando a nota fiscal referenciada não existe no sistema ou não está com a situação fechada e autorizada.
Solução
Para que a mensagem não seja apresentada, realize os passos a seguir:
1. Caso a nota exista no sistema acesse o menu Mercado / Gestão de Faturamento / Notas Fiscais de Saída. Caso a nota não exista no sistema passe para o passo 3;
1.1. Verifique se a nota fiscal referenciada existe no sistema;
1.2. Caso a nota fiscal exista, verifique se ela está com a situação fechada e autorizada;
1.3. Caso a nota fiscal não esteja com a situação fechada e autorizada, verifique se foi solicitado o cancelamento da nota e esse foi rejeitado pela SEFAZ;
1.4. Se a nota teve o cancelamento rejeitado pela SEFAZ, acesse a guia resumo e aborte o evento cancelamento eletrônico pelo botão Ações / Abortar, assim a nota voltará a ficar como fechada e autorizada no sistema:
2. Acesse o menu Suprimentos / Gestão de Recebimento / Notas Fiscais de Entrada;
2.1. Informe a empresa e a nota que apresentou a mensagem;
2.2. Selecione o registro;
2.3. Clique no botão Editar;
2.4. Reprocesse o evento com falha e siga com a digitação e fechamento da nota;
3. Caso a nota não exista no sistema acesse o menu Suprimentos / Gestão de Recebimento / Notas Fiscais de Entrada;
3.1.Informe a empresa e a nota que apresentou a mensagem;
3.2.Selecione o registro;
3.3. Clique no botão Editar;
3.4. Clique no botão Corrigir:
3.5. Selecione a opção A nota de venda não consta no ERP. Cadastrar os dados desta nota:
3.6. Clique no botão Confirmar;
3.7. Preencha corretamente os dados da nota de saída;
3.8. Clique no botão Salvar:
3.9. Siga com a digitação e fechamento da nota.