ERP Senior X - Notas Fiscais de Saída - Erro ao enviar lote de RPS IPM. {"retorno":{"msg":"Acesso Negado!","sis":"EST","code":401}}
Incidente
No módulo de Gestão de Faturamento do ERP Senior X, ao emitir uma nota de serviço, está retornando a seguinte mensagem: Erro ao enviar lote de RPS IPM. {"retorno":{"msg":"Acesso Negado!","sis":"EST","code":401}}.
Causa
Esta mensagem é apresentada, pois há um problema de autenticação do eDocs com a prefeitura, para fazer a transmissão das notas. Caso a emissão já ocorria com sucesso anteriormente, provavelmente houve a troca da senha do usuário no portal da prefeitura.
Solução
Para que a mensagem não seja apresentada, realize os passos a seguir:
1. Acesse o menu Configurações / Filiais, dentro do eDocs;
2. Navegue até a aba NFS-e e, em seguida, até a seção Parâmetros do Município;
3. Atualize as credenciais do usuário nos campos Usuário e Senha;
4. Clique em Salvar:
5. No ERP Senior X, acesse a aba Resumo da nota fiscal, e reprocesse o evento com falha para fazer a emissão da nota.
Observação
O usuário utilizado nos parâmetros do eDocs precisa ter acesso liberado para emissão de NFS-e por WebService. Caso não tenha ou não saiba, contate a prefeitura para verificar.