WMS WIS – Processos – Tipo de Pedido não aparece na tela de acompanhamento de separação
Incidente
No módulo Processos, ao consultar um determinando período, o resultado não contempla um determinando tipo de pedido.
Causa
Este incidente ocorre, pois, por via de regra de negócio em um cenário conforme exemplo abaixo, quando houver para código de tipo de pedido distinto e a Descrição igual, não é apresentado na Tela nenhum dos quais estão com a descrição igual:
Para que se torne possível é necessária a alteração das descrições dos tipos de pedido envolvidos, deixando-as distintas entre si:
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.