ERP Senior X - Notas Fiscais de Saída - L999 - Atividade não encontrada
Incidente
No módulo Gestão de Faturamento do ERP Senior X, ao emitir uma NFS-e, é apresentada a mensagem: L999 - Atividade não encontrada.
Causa
Esta mensagem é apresentada, quando o CNAE informado nas definições da controladoria da filial está diferente do CNAE que consta no cadastro da Prefeitura. Também pode ocorrer caso a tag <CodigoTributacaoMunicipio> não for gerada para determinadas prefeituras.
Solução
Para que a mensagem não seja apresentada ao emitir a nota, realize os passos a seguir:
1. Caso o CNAE esteja diferente, acesse o menu Cadastros / Filial;
1.1. Selecione a Filial da empresa que emitiu a nota;
1.2. Clique no botão Editar;
1.3. Clique na guia de Controladoria nos detalhes da filial;
1.4. Selecione o registro;
1.5. Clique no botão Editar;
1.6. Altere a informação do campo CNAE principal da empresa:
Observação
Caso não tenha certeza do CNAE que está cadastrado na Prefeitura, deverá acessar o portal da Prefeitura e verificar, ou conferir em um DANFSE qual CNAE é impresso na nota.
1.7. Clique no botão Salvar;
2. Acesse o menu Mercado / Gestão de Faturamento / Notas Fiscais de saída;
2.1. Selecione a nota que foi rejeitada;
2.2. Clique no botão Editar;
2.3. Acesse a guia Resumo;
2.4. Reprocesse o evento com falha;
3. Caso o CNAE esteja certo nas definições, acesse o menu Cadastros / Impostos / Perfil tributário;
3.1. No Perfil da empresa, clique em Ações / Parametrizar Operações/Impostos;
3.2. Acesse a aba ISS e filtre pela operação que utiliza na nota de serviço;
3.3. Selecione a operação e clique em Editar;
3.4. No campo Código de tributação NFS-e, informe o código CNAE da empresa:
3.5. Salve o cadastro;
4. Acesse a nota rejeitada;
4.1. Acesse a guia Itens;
4.2. Selecione o item de serviço;
4.3. Clique no botão Editar;
4.4. Acesse a guia Complementos;
4.5. Informe o Código de tributação NFS-e;
4.6. Clique no botão Salvar;
4.7. Feche e emita a nota e essa rejeição não ocorrerá mais.