ERP Senior X - Notas Fiscais de Saída - L999 - Atividade não encontrada
Incidente
No módulo Gestão de Faturamento do ERP Senior X, ao emitir uma NFS-e, é apresentada a mensagem: L999 - Atividade não encontrada.
Causa
Esta mensagem é apresentada, quando o CNAE informado nas definições da controladoria da filial está diferente do CNAE que consta no cadastro da Prefeitura.
Solução
Para que a mensagem não seja apresentada ao emitir a nota, realize os passos a seguir:
1. Acesse o menu Cadastros / Filial;
1.1. Selecione a Filial da empresa que emitiu a nota;
1.2. Clique no botão Editar;
1.3. Clique na guia de Controladoria nos detalhes da filial;
1.4. Selecione o registro;
1.5. Clique no botão Editar;
1.6. Altere a informação do campo CNAE principal da empresa;
Observação
Caso não tenha certeza do CNAE que está cadastrado na Prefeitura, deverá acessar o portal da Prefeitura e verificar, ou conferir em um DANFSE qual CNAE é impresso na nota.
1.7. Clique no botão Salvar;
2. Acesse o menu Mercado / Gestão de Faturamento / Notas Fiscais de saída;
2.1. Selecione a nota que foi rejeitada;
2.2. Clique no botão Editar;
2.3. Acesse a guia Resumo;
2.4. Reprocesse o evento com falha.