ERP Senior X – Atendimentos de Pedidos - O CFOP XXX da transação XXX - XXX não pode ser utilizada para operações interestaduais
Incidente
No módulo Gestão de Vendas do ERP Senior X, ao tentar gerar a nota fiscal é apresentado a seguinte mensagem: O CFOP XX da transação XX - XX não pode ser utilizada para operações interestaduais.
Causa
Esta mensagem é apresentada, quando:
- O Estado do cliente pertence ao mesmo Estado da filial;
- Ou o cliente é estrangeiro e a CFOP configurada para gerar a nota é de dentro do Estado, ou seja, inicia com 5 e deveria iniciar com 6 caso seja uma operação interestadual ou 7 se for para um fornecedor estrangeiro;
- Ou o cliente é estrangeiro e a sigla do Estado esta configurada diferente de EX, ou a sigla foi configurada como EX, mas não está em maiúsculo.
Solução
Para que a mensagem não seja apresentada ao gerar a nota de devolução, realize os passos a seguir:
1. Acesse o menu Cadastros / Pessoas / Cadastro;
1.1. Filtre pela Pessoa para qual está gerando a nota;
1.2. Selecione o registro;
1.3. Clique no botão Editar;
1.4. Confira se no campo Estado está correto, e se estiver siga para o passo 3. Lembrando que se for um fornecedor estrangeiro deverá estar configurado como EX em letras maiúscula, caso não esteja siga para o passo 2:
2. Acesse o menu Cadastros / Localizações / Estados;
2.1. Informe no campo Nome a palavra exterior;
2.2. Informe no campo País o nome do país que irá utilizar;
2.3. Clique no botão Filtrar;
2.4. Selecione o registro;
2.5. Clique no botão Editar;
2.6. Ajuste o campo Nome, mantendo o Exterior e acrescentando o nome do país, por exemplo, Exterior - China:
Observação
Sugerimos que não cadastre novos Estados, mas que utilize os cadastros padrões. Porém se quiser cadastrar um novo estado para operações com exterior ele deverá ter a sigla como EX em maiúsculo.
2.7. Clique no botão Salvar para gravar a alteração;
2. Acesse Cadastros / Localizações / Cidades;
2.1. Informe a cidade que havia vinculado ao cadastro da pessoa;
2.2. Selecione o registro;
2.3. Clique no botão Editar;
2.4. Vincule o Estado buscando pelo nome que foi alterado no passo 2:
2.5. Clique no botão Salvar;
3. Volte ao cadastro da pessoa no menu Cadastros / Pessoas / Cadastro;
3.1. Apague a informação do campo país e inclua novamente, somente assim os campos Estado e a Cidade ficarão habilitados;
3.2. Ajuste a informação dos campos Estado e Cidade conforme ajustes feitos no passo 2 e 3:
3.3. Clique no botão Salvar para gravar a alteração;
4. Acesse o menu Cadastros / Mercado e Suprimentos / Parâmetros de Documento fiscal / Parâmetros por Estado / Saídas;
4.1. Informe o Estado de destino que deverá ser o mesmo informado no Estado do cadastro da pessoa;
4.2. Clique no botão Filtrar;
4.3. Selecione o registro;
4.4. Clique no botão Editar:
4.5. Verifique se a transação informada no campo Devolução de compra está correta para a operação (dentro do estado, interestadual ou estrangeira) e se necessário ajuste:
5. Acesse o menu Mercado / Gestão de vendas / atendimento de pedidos, reprocesse a falha do respectivo atendimento e a mensagem não será mais apresentada.