ERP Senior X – Recebimento Eletrônico – Não foi possível localizar a série de nota fiscal
Incidente
No módulo Gestão de Recebimento do ERP Senior X, ao tentar dar entrada a uma nota fiscal ou CT-e, é apresentada a mensagem: Não foi possível localizar a série de nota fiscal.
Causa
Esta mensagem é apresentada, quando não foi localizada uma série com a mesmo modelo e série legal que consta no XML recebido do fornecedor/transportadora, ficando assim a critério do usuário informar qual série o mesmo deseja utilizar para dar entrada neste documento.
Solução
Para que esta mensagem não ocorra mais, siga os passos a seguir:
Existem duas formas de corrigir esta situação, manualmente e automaticamente. Caso prefira a forma automática siga para o passo 2.
1. Clique no botão Corrigir:
1.1. Informe a série que você deseja:
2. Acesse Cadastros / Pessoas / Definições por empresa e filial;
3. Filtre pelo seu fornecedor;
4. Acesse a aba Fornecedor e navegue até a aba Ligação fornecedor x série x filial;
5. Clique em Adicionar;
5.1. Informe no campo Série de nota fiscal, a série do ERP X:
5.2. Informe no campo Série, a série do xml do fornecedor que pode ser verificada no eDocs:
6. Preencha conforme sua necessidade e salve;
7. Acesse novamente a nota e clique no botão Reprocessar.