ERP Senior X - Contratos - O contrato XX enviado para reabilitação não está Fechado
Incidente
No módulo Contratos do ERP Senior X, ao tentar reabilitar um contrato encerrado, é apresentada a mensagem: O contrato XX enviado para reabilitação não está Fechado.
Causa
Esta mensagem é apresentada, pois contratos com a situação encerrado não são passíveis de reabilitação, neste caso será necessária a criação de um novo contrato.
Solução
Para que a mensagem não seja apresentada, realize os passos a seguir:
1. Acesse o menu Contratos / Contrato;
1.1. Clique no botão Adicionar / Venda de serviço;
1.2. Inclua um novo contrato conforme sua necessidade.