WMS SILT - Cadastro - A atividade está vinculada ao(s) armazém(ns) e o campo "Exibir Atividade Única" não pode ser alterado.
Incidente
No módulo Cadastro, ao tentar ativar o parâmetro 'Exibir Atividade Única Solicitando Filtros' é apresentada a mensagem: A atividade está vinculada ao(s) armazém(ns) e o campo "Exibir Atividade Única" não pode ser alterado.
Causa
Esta mensagem é apresentada, pois a atividade está vinculada ao armazém e o campo "Exibir Atividade Única" não pode ser alterado.
Solução
Para que a mensagem não seja apresentada, realize os passos a seguir:
1. Acesse o menu Cadastro de Armazéns;
2. Selecione o armazém desejado;
3. Clique no botão Atividades;
4. Localize a atividade desejada;
5. Desvincule do armazém:
6. Tente ativar o parâmetro novamente.
7. Após a ativação, você pode vincular a atividade ao armazém novamente.