ERP MEGA - Fluxo Personalizado - Saldo Bancário não é apresentado
Incidente
No módulo Painel Gerencial, ao gerar o Fluxo Personalizado, selecionando a opção Saldo Bancário, nenhuma informação referente aos saldos bancários é apresentada.
Causa
Este incidente ocorre, pois as Contas Financeiras selecionadas não possuem saldo na data informada no Cenário.
Solução
Para que os saldos sejam apresentados, realize os passos a seguir:
1. Acesse o módulo Painel Gerencial / Cenários;
2. Selecione o Cenário e clique em Editar;
3. Na aba Contas Financeiras, verifique as contas selecionadas;
4. Na aba Cenário, informe no campo Data para o saldo, uma data em que as contas verificadas no passo 3 possuam saldo e clique em OK para salvar as alterações;
Obervação: É recomendado utilizar como data do saldo, o dia anterior à data Inicial do Cenário.
5. Ainda no módulo Painel Gerencial, acesse Fluxo Personalizado;
6. No campo Cenário, selecione o Cenário e as demais opções desejadas;
7. Clique no botão Gerar Fluxo;
8. Clique no botão Atualizar e escolha a opção 'Ambos';
9. Escolha a opção 'Sim' da mensagem apresentada.