ERP MEGA - Fluxo Personalizado - Filtro por Categoria não lista agentes
Incidente
No módulo de Painel Gerencial, ao executar o Fluxo Personalizado para um cenário configurado para filtrar pela Categoria, os agentes não são apresentados.
Causa
Este incidente ocorre, pois para funcionamento correto do filtro por Categoria, todos os agentes do sistema precisam ter uma categoria definida para todos os tipos de agentes, a falta da categoria elimina o agente no filtro.
Solução
Para que o filtro por Categoria possa ser utilizado, realize os passos a seguir:
1. Acesse o módulo Global / Cadastros / Agentes, edite os agentes;
2. Selecione a aba de acordo com o tipo do Agente, caso seja Cliente, entre na Aba Cliente;
3. No campo Categoria, defina a Categoria para esse agente;
4. O passo 2 e 3 devem ser repetidos para todos os Tipos de Agentes, alterando a aba e definindo a Categoria;
5. Execute o Fluxo Personalizado.