ERP MEGA - Mega Atualizador - Não foi possível iniciar o Mega Atualizador na porta configurada
Incidente
Ao tentar iniciar o Mega Atualizador aparece a mensagem: Não foi possível iniciar o Mega Atualizador na porta: ****. Provavelmente essa porta está em uso ou bloqueada. Libere a porta **** para o Mega Atualizador poder iniciar ou Troque a porta do Mega Atualizador no arquivo hosting.json no caminho:
C:\Users\{Usuário}\AppData\Local\megaatualizador\resources\app.asart\. .\extra_resources\api.
Causa
Esta mensagem é apresentada toda vez que você tem um problema com suas portas de API. Nesse caso, a porta pode estar sendo usada por outro serviço em execução ou seu firewall ter bloqueado a porta configurada.
Solução
Para alterar a porta que está em uso, siga os passos:
1. Acesse o destino:
C:\Users\{Usuário}\AppData\Local\Programs\megaatualizador\resources\extra_resources;
2. Abra o arquivo hosting.json;
3. Altere a porta API para qual desejar;
4. Salve o arquivo.
Se o problema persistir, acione sua equipe de TI para verificar um possível bloqueio do firewall.