ERP MEGA - Execução de Tarefas - E-mails processados não chegam aos destinatários, utilizando o provedor de e-mail Gmail
Incidente
No módulo Mega Intelligence, após a execução de tarefa, o e-mail gerado é processado, porém, o envio não chega ao destinatário, utilizando o provedor de e-mail Gmail.
Causa
Este incidente ocorre, pois a configuração de endereço SMTP do provedor e-mail Gmail não está parametrizada corretamente para execução das tarefas.
Solução
Para configurar o endereço de SMTP para envio, realize os passos a seguir:
1. No Menu, clique em Todos os Módulos / Configurações Globais / Global / Configurações / E-mail;
2. Em Servidor de saída de e-mail (SMTP), campo Servidor, altere o endereço SMTP cadastrado para: smtp-relay.gmail.com;
3. Clique em Confirmar para salvar as alterações.
Observação: Após esse procedimento, é necessário reiniciar o server de envio de E-mail do módulo MI.
Atenção: A configuração de retransmissão SMTP do Gmail é recomendada para o uso em que a carga de envio de e-mails é alta.