ERP MEGA - Mega Intelligence - O módulo não aparece para os usuários acessarem
Incidente
No Mega ERP, ao tentar acessar o módulo MI, o mesmo não aparece para ser a selecionado.
Causa
Este incidente ocorre, pois a estrutura de pastas do Mega Intelligence está incorreta nas pastas do Mega.
Solução
Para que o módulo MI esteja disponível para acesso, realize os passos a seguir:
1. Descompacte os executáveis do Mega Intelligence em alguma pasta temporária;
Observação: Caso tenha dúvida em como realizar esse processo consulte o artigo Como descompactar os executáveis do Mega Empresarial.
2. Copie a pasta MI dessa pasta temporária e a cole na estrutura raiz do Mega;
3. Reinicialize o MegaConnectionManager.exe para que ele já identifique essa pasta;
Observação: Caso tenha dúvidas em como realizar este passo consulte o artigo Como reiniciar o MegaConnectionManager.exe.
4. Acesse o Mega e o módulo já estará disponível.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.
Clientes de ambiente Cloud não tem acesso a este procedimento e devem entrar em contato com a administradora do ambiente.