ERP MEGA - Pedido de Compra - IPI não é calculado
Incidente
No módulo Administração de Materiais, ao gerar um pedido de compra, o IPI não é calculado.
Causa
Este incidente ocorre, pois não há parametrização para cálculo do IPI.
Solução
Para que o IPI seja calculado corretamente, realize os passos a seguir:
1. Verifique se o agente está enquadrado no IPI:
1.1. No módulo Global, aba Iniciar, clique em Cadastros / Agentes;
1.2. Selecione o fornecedor correspondente ao pedido e clique em Editar;
1.3. Na aba Fiscal, verifique se o campo 'Enquadrado no RIPI' está marcado.
Observação: Execute os passos da etapa 1 novamente para o cadastro da organização (filial logada).
2. Verifique se o NCM definido para o item está configurado corretamente:
2.1. No módulo Administração de Materiais, clique em Grupos/Itens;
2.2. Na aba Itens de Estoque, selecione o item em questão e clique em Editar;
2.3. Na aba Tributação, no campo Código N.C.M, verifique qual o Código NCM definido para o item;
2.4. No módulo Tributação Fiscal, clique em Códigos NCM;
2.5. Selecione o NCM verificado no passo 2.3 e clique em Editar;
2.6. Na aba Geral, verifique se o campo Definição Tributária está preenchido como 'Incidência Normal', e se no campo % IPI está configurado um percentual;
3. Verifique se o CFOP está cadastrado corretamente:
3.1. No módulo Tributação Fiscal, clique em CFOP;
3.2. Selecione o CFOP utilizado no pedido e clique em Editar;
3.3. Na aba Tributação, no campo IPI, verifique se a opção 'Tributação pela Regra' está marcada.
Observação: Após realizado as alterações é necessário lançar o pedido novamente.
Para maiores detalhes/informações sobre como configurar o sistema para cálculo do IPI, verifique o artigo: IPI - Como configurar o sistema para cálculo de IPI.
Atenção! Antes de realizar qualquer alteração verifique o impacto que poderá causar nos lançamentos futuros. Caso necessite de ajuda para realizar esta operação/processo, solicite apoio de um consultor ou entre em contato com responsável pelo processo dentro da sua empresa.