WMS WIS – Inventário – O registro não aparece na Tela de Aprovação de Inventário para realização do processo
Incidente
No módulo Inventário, ao tentar realizar o processo de Aprovação de Inventário o registro não aparece em tela, mesmo preenchendo a data da ocorrência do Inventário:
Causa
Este fato ocorre, pois, por via de regra de negócio, na consulta do produto, deve-se informar no intervalo de data envolvendo a data de inclusão do item em Estoque, e não a data em que foi realizado o inventário, outra maneira é não informar o intervalo de data e sim, somente o código do produto, daí aparecerão os registros referente ao mesmo: