ERP - Recebimento Eletrônico - Situação diferente da Nota Fiscal entre Telas de Recebimento
Incidente
No módulo Suprimentos, ao consultar uma nota fiscal na tela F440GNE_SRNF - Suprimentos / Gestão de Recebimento / Notas Fiscais de Entrada / Agrupada, a nota está sem informações e com a situação Digitada, e na tela F000INE_SRNF - Suprimentos / Gestão de Recebimento / Notas Fiscais de Entrada / Via Recebimento de Documento Eletrônico a situação está como Processada.
Ao tentar excluir a nota fiscal pela tela F440GNE, a situação na tela F000INE ainda permanece como Processada.
Causa
Este incidente ocorre, pois a exclusão da nota fiscal pela tela F440GNE_SRNF - Suprimentos / Gestão de Recebimento / Notas Fiscais de Entrada / Agrupada, sem manter a chave de acesso, faz com que o ERP não consiga atualizar o status da nota fiscal na tabela E000NFC (acessada pela tela F000INE) de Processada para Pendente.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse a tela F440GNE_SRNF - Suprimentos / Gestão de Recebimento / Notas Fiscais de Entrada / Agrupada;
2. Processe o cabeçalho da nota fiscal, inserindo a mesma chave eletrônica da nota fiscal registrada na tela F000INE_SRNF - Suprimentos / Gestão de Recebimento / Notas Fiscais de Entrada / Via Recebimento de Documento Eletrônico;
3. Exclua a nota fiscal novamente pela tela F440GNE_SRNF - Suprimentos / Gestão de Recebimento / Notas Fiscais de Entrada / Agrupada, mantendo a chave eletrônica.
Observação: Dessa forma, o ERP irá excluir a nota fiscal e atualizar a tabela E000NFC, deixando a nota fiscal como Pendente.
Importante
Para mais informações sobre o Processo de Recebimento Eletrônico do Gestão Empresarial | ERP, consulte o artigo ERP - Recebimento Eletrônico - Onde é possível encontrar informações diversas sobre processo de Recebimento Eletrônico (índice).
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.