ERP Senior X – Notas Fiscais de Entrada – O lote XX do tipo GERACAO_VIA_NF_ENTRADA foi processado com erros: O CFOP XX da transação XX- XX não pode ser utilizada para operações interestaduais
Incidente
No módulo Gestão de Recebimento do ERP Senior X, ao tentar gerar uma nota devolução, é apresentada a mensagem: O lote XX do tipo GERACAO_VIA_NF_ENTRADA foi processado com erros: O CFOP XX da transação XX- XX não pode ser utilizada para operações interestaduais.
Causa
Esta mensagem é apresentada, quando o Estado do fornecedor pertence ao mesmo Estado da filial ou é um fornecedor estrangeiro e a CFOP configurada para gerar a nota é de dentro do Estado, ou seja, inicia com 5 e deveria iniciar com 6 caso seja uma operação interestadual ou 7 se for para um fornecedor estrangeiro. Ou se o fornecedor é estrangeiro a sigla do Estado esta configurada diferente de EX.
Solução
Para que a mensagem não seja apresentada ao gerar a nota de devolução, realize os passos a seguir:
1. Acesse o menu Cadastros / Pessoas / Cadastro;
1.1. Filtre pela Pessoa para qual está gerando a nota;
1.2. Selecione o registro;
1.3. Clique no botão Editar;
1.4. Confira se no campo Estado e siga para o passo 3. Lembrando que se for um fornecedor estrangeiro deverá estar configurado como EX, caso não esteja siga para o passo 2:
2. Acesse o menu Cadastros / Localizações / Estados;
2.1. Informe no campo Nome a palavra exterior, pois por padrão o sistema já tem todos os países cadastrados e a sigla da configurada corretamente como EX:
Observação
Sugerimos que não cadastre novos Estados, mas que utilize os padrões, porém se cadastrar um novo ele deverá ter a sigla como EX para cenários que o Estado seja um país estrangeiro.
2.2. Volte no cadastro da pessoa e ajuste o Estado;
2.3. Clique no botão Salvar para gravar a informação;
3. Acesse o menu Cadastros / Mercado e Suprimentos / Parâmetros de Documento fiscal / Parâmetros por Estado / Saídas;
3.1. Informe o Estado de destino que deverá ser o mesmo informado no Estado do cadastro da pessoa;
3.2. Clique no botão Filtrar:
3.3. Selecione o registro;
3.4. Clique no botão Editar:
3.5. Verifique se a transação informada no campo Devolução de compra está correta para a operação (dentro do estado, interestadual ou estrangeira) e se necessário ajuste:
4. Acesse o menu Suprimentos / Gestão de Recebimento / Notas fiscais de Entrada e tente gerar novamente a nota de devolução e a mensagem não será mais apresentada.