ERP Senior X – Notas Fiscais de Entrada – O cliente não foi encontrado
Incidente
No módulo Gestão de Recebimento, ao tentar gerar nota de retorno, é apresentada a mensagem: O cliente não foi encontrado.
Causa
Esta mensagem é apresentada, pois a pessoa da nota não está definida como cliente no cadastro. É necessário que esteja definida como Cliente para gerar as notas de saída.
Solução
Para que a mensagem não seja apresentada ao efetuar a nota de retorno, realize os passos a seguir:
1. Acesse no menu em Cadastros / Pessoas / Cadastro;
2. Filtre pela pessoa da nota;
2.1. Selecione o registro e clique em Editar;
3. Nos detalhes de Cliente, clique em Adicionar:
4. Preencha os dados necessários e clique em Salvar:
5. Salve o cadastro geral da pessoa;
6. Gere a nota de retorno novamente.