ERP Senior X – Notas Fiscais de Saída – 999 Rejeição: Erro não catalogado
Incidente
No módulo Gestão de Faturamento do ERP Senior X, ao emitir uma nota fiscal, é apresentada a mensagem: 999 Rejeição: Erro não catalogado.
Observação
Essa situação também poderá ocorrer para demais documentos como CT-e, NFC-e e MDF-e.
Causa
Esta rejeição indica uma falha técnica no servidor da SEFAZ. Por se tratar de uma indisponibilidade no sistema da própria SEFAZ, será necessário que entre em contato com o suporte da SEFAZ para verificar quando que a situação reportada será solucionada, pois somente depois disso poderá emitir a nota novamente.
Solução
Após a normalização dos serviços da SEFAZ, realize os passos a seguir:
1. Acesse o menu Mercado / Gestão de Faturamento / Notas Fiscais de Saída;
1.1. Selecione a nota que foi rejeitada;
1.2. Clique no botão Editar;
1.3. Acesse a guia resumo;
1.4. Reprocesse o evento com falha e essa rejeição não ocorrerá mais.
Observação
Caso a situação persista após novas tentativas de reprocessamento, mesmo a SEFAZ indicando de que a situação foi resolvida, deve-se realizado novo contato com a SEFAZ indicando que o problema ainda ocorre.