WMS SILT – Configuração – Consulta Dinâmica não exibe relatórios ao cadastrar exportação personalizada
Incidente
No módulo configuração, ao criar uma exportação personalizada, o campo 'Consulta Dinâmica (FastVision)' não traz os relatórios.
Causa
Este incidente ocorre, pois, o relatório é proveniente do Gerenciador de Consultas Dinâmicas, e o relatório está como Modo Tabela e deve estar como Modo Interface.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse o menu FastVision / Gerenciador de Consultas Dinâmicas;
2. Crie a tabela desejada;
3. Salve a tabela como Modo Interface: