ERP Senior X – Notas Fiscais de Saída – A cidade não foi encontrada no cadastro do cliente. Ajustar pessoa
Incidente
No módulo Gestão de Faturamento do ERP Senior X, ao tentar finalizar uma nota fiscal de exportação, é apresentada a seguinte mensagem: A cidade não foi encontrada no cadastro do cliente. Ajustar pessoa.
Causa
Esta mensagem é apresentada, pois é necessário inserir uma cidade no cadastro da pessoa, mesmo que seja genérica.
Observação
Essa validação passou a ocorrer em função da funcionalidade de Endereço Fiscal presente nos documentos fiscais e pedidos.
Solução
Para que a mensagem não ocorra ao finalizar a nota, siga os passos a seguir:
1. Acesse Cadastros / Localizações / Estados;
1.1. Filtre pelo País correspondente;
1.2. Edite o campo Nome para Exterior - Nome do País conforme print:
2. Acesse Cadastros / Localizações / Cidades;
2.1. Clique em Adicionar;
2.2. Informe um código que ainda não existe no sistema para Cidade;
2.3. Informe o nome da Cidade conforme sua necessidade;
2.4. Vincule o Estado buscando pelo nome que foi alterado anteriormente:
3. Clique em Salvar;
4. Acesse Cadastros / Pessoas / Cadastro;
4.1. Filtre pelo cliente;
4.2. Navegue até Informações de endereço;
4.3. Digite novamente o País no cadastro do cliente, dessa forma habilitará os demais campos;
4.4. Preencha os campos Estado e Cidade;
4.5. Salve as alterações;
5. Retorne na nota;
6. Tente finalizar a nota novamente.