ERP Senior X – Cobrança Escritural – Prazo para protesto/negativação deve ser entre 3 e 99 dias
Incidente
No módulo Gestão do Contas a Receber, ao tentar gerar um arquivo de remessa, é apresentada a mensagem: Prazo para protesto/negativação deve ser entre 3 e 99 dias.
Causa
Este incidente ocorre, pois o banco define um prazo mínimo e máximo para protesto, e a parametrização está indicando uma quantidade de dias fora deste prazo.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse a tela Cadastros / Finanças / Contas a pagar e receber / Cobrança escritural / Instruções bancárias;
1.1. Utilize os filtros para localizar a instrução de protesto utilizada;
1.2. Selecione o registro e clique em Editar;
2. No campo Quantidade de dias, ajuste para que a quantidade de dias esteja entre 3 e 99 dias, conforme pontuado na mensagem. Lembrando que esta quantidade de dias trata-se de dias úteis;
2.1. Clique em Salvar;
3. Tente gerar a remessa novamente.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.